Banner Printing Outage

Incident Report for OIT Services

Resolved

The OIT Enterprise Applications Services team has resolved the issue with Banner Printing. After working with the vendor, it was determined there was an issue on the vendor's side, who will be reviewing how the error occurred. We appreciate everyone's patience while this issue was being resolved.
Posted Jul 01, 2025 - 07:29 AKDT

Monitoring

A fix has been implemented, and the Banner Printing outage appears to be resolved. We are actively monitoring the issue, but pending prints are now flowing and being processed. Thank you for your patience during this incident.
Posted Jun 30, 2025 - 20:44 AKDT

Update

There is no new information available at this time, however Banner print jobs should still be processing with the manual workaround implemented by EAS, and print jobs will continue to be manually pushed throughout the night. This will be the last update posted tonight, and we will begin updating this status page again tomorrow at 7:30am. Thank you for your continued patience during this incident.
Posted Jun 30, 2025 - 19:07 AKDT

Update

The OIT EAS team is continuing to work with the vendor to resolve this issue, and there is no new information available at this time. Banner print jobs should still be processing with the manual workaround implemented by EAS. Print jobs will continue to be manually pushed throughout the night. Thank you again for your patience as we work to resolve this incident.
Posted Jun 30, 2025 - 18:02 AKDT

Update

The OIT EAS team is continuing to work with the vendor to resolve this issue, and there is no new information available at this time. Banner print jobs should still be processing with the manual workaround implemented by EAS. Print jobs will continue to be manually pushed throughout the night. Thank you again for your patience as we work to resolve this incident.
Posted Jun 30, 2025 - 17:01 AKDT

Update

The OIT EAS team is continuing to work with the vendor to resolve this issue, and there is no new information available at this time. Banner print jobs should still be processing with the manual workaround implemented by EAS.
Thank you again for your patience as we work to resolve this incident.
Posted Jun 30, 2025 - 16:05 AKDT

Update

The OIT EAS team is continuing to work with the vendor to resolve this issue, and there is no new information available at this time. Banner print jobs should still be processing with the manual workaround implemented by EAS.
Thank you again for your patience as we work to resolve this incident.
Posted Jun 30, 2025 - 15:36 AKDT

Update

The OIT EAS team is continuing to work with the vendor to resolve this issue, and there is no new information available at this time. Banner print jobs should still be processing with the manual workaround implemented by EAS.
Thank you again for your patience as we work to resolve this incident.
Posted Jun 30, 2025 - 15:04 AKDT

Update

The OIT EAS team is continuing to work with the vendor to resolve this issue, and there is no new information available at this time. Banner print jobs should still be processing with the manual workaround implemented by EAS.
Thank you again for your patience as we work to resolve this incident.
Posted Jun 30, 2025 - 14:34 AKDT

Update

The OIT EAS team is continuing to work with the vendor to resolve this issue, and there is no new information available at this time. Banner print jobs should still be processing with the manual workaround implemented by EAS.
Thank you again for your patience as we work to resolve this incident!
Posted Jun 30, 2025 - 14:04 AKDT

Update

The OIT Enterprise Applications Services team is continuing to work with the vendor to resolve this issue. OIT EAS has implemented a manual workaround and users should start seeing their expected printed documents within the next several minutes, if they're not already there. Thank you for your continued patience.
Posted Jun 30, 2025 - 13:35 AKDT

Update

The OIT Enterprise Applications Services team is still working with the vendor to resolve this issue. OIT EAS has implemented a manual workaround and users should start seeing their expected printed documents within the next several minutes, if they're not already there. Thank you for your continued patience.
Posted Jun 30, 2025 - 13:08 AKDT

Update

The OIT Enterprise Applications Services team is still working to resolve this issue. Thank you for your continued patience.
Posted Jun 30, 2025 - 12:38 AKDT

Identified

The OIT EAS team is aware of a problem stopping all Production Banner Printing from working correctly. EAS believes they have identified the issue, and are working with the vendor to resolve it. Thank you for your patience, we will try to have an update every thirty minutes.
Posted Jun 30, 2025 - 11:39 AKDT
This incident affected: Banner (Banner 9).