Banner Job Submission Outage

Incident Report for NTS and OIT System

Postmortem

Banner Job Submission Outage

Problem Impact Analysis

Event Occurrence: October 24, 3:14pm to 4:04pm

Background

The Banner Job Submission service is a process that queues applications to be run as end users request their executions, or from a scheduling service. This is an integral part of Banner and has a dedicated server to run this component of Banner. The process that runs named gurjobs and when the process isn’t running errors are received for certain activities in the administrative interface.

Break Down of the Problem

On October 24 at 3:14PM we received our first notification over email that a system error was occurring. OIT Technician responded by investigating the state of the job submission system which appeared to be working as expected. A high priority ticket was created with the vendor to review the status of the component at 3:30PM. The case was directed to the correct team with the vendor for remediation. 

Target State / Goal 

The Job Submission service should be available during all times that Banner is expecting to be running with the exception of scheduled maintenance windows. 

Root Cause Analysis 

UA technicians reviewed screen shots of the screen and reviewed current processes running on the system. The screenshots indicated that the job submission process was working, but the system response indicated that it wasn’t working correctly. The host vendor Ellucian was engaged to restart the services.

Develop Countermeasures 

The vendor will be asked to improve monitoring of this critical process.

Implementation of Countermeasures

October 31, 2025 -  Place request in to determine a better way of monitoring this process. 

Follow Up / Review

December 1, 2025 - Verify that action was taken to improve the monitoring process from the vendor.

Posted Oct 31, 2025 - 12:29 AKDT

Resolved

The OIT Enterprise Applications Services team reports that this issue has been resolved.

Thanks so much for your time as we followed this outage, and have a wonderful weekend!
Posted Oct 24, 2025 - 16:04 AKDT

Investigating

We have received reports that pages in Banner requiring job submissions are experiencing issues. The OIT Enterprise Applications Services team is currently investigating, and we will be making updates at 1-hour intervals.

Thank you for your patience during the resolution of this issue!
Posted Oct 24, 2025 - 15:49 AKDT
This incident affected: Banner (Banner 9).