Nextgen Outage

Incident Report for NTS and OIT System

Resolved

NextGen appears to have put a workaround in place, and their service is operational. You can access your NextGen dashboard at alaska.edu/nextgen

The root Azure outage is still ongoing, and you can view our reporting on the status of that incident here: https://manage.statuspage.io/pages/ld2hkxw36y26/incidents/fgv76pmjw38q

Thank you for your time and patience as we follow the resolution of these issues!
Posted Oct 29, 2025 - 10:19 AKDT

Identified

NextGen has confirmed that the DynamicForms outage is directly related to Azure's ongoing large-scale issues, and we will be reporting on both within the same posting-- you can view that status here: https://status.alaska.edu/incidents/fgv76pmjw38q
Posted Oct 29, 2025 - 08:57 AKDT

Investigating

We have received reports that Nextgen is currently experiencing a complete outage. It appears to be a vendor issue-- the OIT PAWS team is monitoring status updates from the vendor, and we will be making updates at 30-minute intervals.

Thank you for your patience during the resolution of this issue!
Posted Oct 29, 2025 - 08:34 AKDT
This incident affected: Other IT Services.