Internet Network Issues
Incident Report for OIT Services
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 13:05 AKDT
Monitoring
After ACS's emergency maintenance our network has been operational with no interruptions. We'll continue monitoring the stability of our connection throughout the day.
Posted Apr 25, 2024 - 11:55 AKDT
Update
ACS is still working on solving the network path issue. We are still getting reports of the internet still being affected. Users may experience slowness and drops when using the internet.
Posted Apr 24, 2024 - 09:35 AKDT
Identified
ACS will be performing emergency maintenance this evening from 10pm to 1am. During this time services such as Google and Microsoft may be impacted and temporarily become unavailable. It is expected for unavailability to be in short bursts and not down for the entire window.
Posted Apr 23, 2024 - 16:12 AKDT
Investigating
There is currently an outage with the Fairbanks to Seattle internet network path which ACS is investigating. We may experience some internet slowness or network drops as a different route is being switched over too. Departments such as RCS and ASF who use internet2 may experience more of an impact. We thank you for your patience and apologize for the inconveniences.
Posted Apr 23, 2024 - 13:58 AKDT
This incident affected: UA Network Connectivity (Statewide Network Connectivity).