My Desktop VDI Outage

Incident Report for OIT Services

Resolved

The Systems Engineering team has resolved the issue with the UAF "My Desktop" VDI. Thank you again for all of your patience while the team was working on this problem.
Posted May 15, 2025 - 14:58 AKDT

Update

Our Systems Engineering team is still working to resolve the issue at this time. We appreciate your patience during this outage.
Posted May 15, 2025 - 12:40 AKDT

Identified

The Systems Engineering team has identified the issue and is working to resolve it. Thank you for your continued patience during the resolution of this issue.
Posted May 15, 2025 - 09:38 AKDT

Investigating

We have received reports that the UAF 'My Desktop' VDI is currently experiencing issues, other student and faculty VDIs are unaffected. The NTS Systems Engineering team is currently investigating, and we will be making updates at 3-hour intervals.

Thank you for your patience during the resolution of this issue!
Posted May 15, 2025 - 08:33 AKDT
This incident affected: VDI - Virtual Desktop Infrastructure.