The UAA ESM team has resolved the issue with the affected components of TDX, and confirmed the fix to be stable.
Please report any continued issues with this service to your campus's IT helpdesk, and thank you again for your patience during the resolution of this issue!
Posted Apr 28, 2026 - 16:57 AKDT
Monitoring
UAA ESM has applied a workaround and the affected components of TDX appear to be stable. We will continue monitoring the stability of the fix until the end of the business day (5:00PM) today, and you can expect a final update at that time if there is no new information until then.
Thank you again for your patience during the resolution of this issue!
Posted Apr 28, 2026 - 07:56 AKDT
Investigating
We have received reports that our ticketing system, TeamDynamix (TDX), is currently experiencing issues processing replies to generated emails. The UAA Enterprise Service Management team is currently investigating, and we will be making updates when we open at 8:00am Alaska Time.
Thank you for your patience during the resolution of this issue!