Canvas login sites not working
Incident Report for OIT Services
Resolved
The login pages for Canvas are back up.
Posted Apr 05, 2024 - 11:28 AKDT
Investigating
We are currently investigating the Canvas login pages being down. Canvas itself is not down and still can be reached. We recommend logging into your ua email (google.alaska.edu) then in the upper right corner there will be nine dots. Click on those and scroll down to find a Canvas link. Please use that link to login to Canvas. We thank you for your patience.
Posted Apr 05, 2024 - 11:15 AKDT