MyUA Service Logon
Incident Report for OIT Services
Resolved
We are happy to announce the MyUA Service Logon is up and operational!
Posted May 13, 2019 - 10:25 AKDT
Update
We are continuing to investigate the sign in error message for the MyUA service.
Posted May 13, 2019 - 09:29 AKDT
Update
We are continuing to investigate the MyUA service logon error message at this time.
Posted May 13, 2019 - 09:00 AKDT
Investigating
We are currently investigating an error message for the MyUA service logon
Posted May 13, 2019 - 08:35 AKDT
This incident affected: Accounts & Accesses.