Foxit Licensing Issue
Incident Report for OIT Services
Resolved
This incident has been resolved. Users may need to sign into Foxit using the 'SSO' option to re-activate their license; please report any issues with the service, and thank you for your patience as we worked towards this resolution!
Posted Nov 15, 2024 - 08:27 AKST
Monitoring
We have identified the issue and the UA Foxit PDF Editor licenses should now all be active again. We are continuing to monitor the situation and will post further updates if needed.
Posted Nov 14, 2024 - 16:38 AKST
Investigating
We are currently investigating reports that Foxit PDF Editor licenses have been revoked.
Posted Nov 14, 2024 - 15:26 AKST
This incident affected: Other IT Services.