Banner 9 Outage

Incident Report for NTS and OIT System

Resolved

Banner 9 service is restored.
Posted Nov 04, 2019 - 09:47 AKST

Monitoring

Banner 9 Service is available, We are monitoring to confirm the status
Posted Nov 04, 2019 - 09:28 AKST

Update

OIT is still troubleshooting the Banner 9 outage.
Posted Nov 04, 2019 - 09:06 AKST

Update

OIT is still working on bringing Banner 9 back up.
Posted Nov 04, 2019 - 08:23 AKST

Investigating

Banner 9 is down. OIT is currently investigating the situation
Posted Nov 04, 2019 - 08:05 AKST
This incident affected: Banner (Banner 9).