Google Chat Degraded Performance

Incident Report for NTS and OIT System

Resolved

Google reports this issue has been resolved. Per their status dashboard:

"The issue with Google Chat has been resolved for all affected users as of Friday, 2026-08-28 13:45 PDT.

From preliminary analysis the issue was triggered due to a recent change which was rolled back to mitigate the impact.

We thank you for your patience while we worked on resolving the issue."


Thank you for your time as we followed this resolution!
Posted Aug 28, 2026 - 13:27 AKDT

Investigating

We have received reports that Google Chat is currently experiencing issues. This is a vendor-side issue, and Google has indicated that their technicians are currently investigating. Live updates can be viewed on their Status Dashboard: https://www.google.com/appsstatus/dashboard/incidents/y2ufhCB886p7rveYNnko'

Google Chat users are experiencing an issue where they receive notifications for new messages, but the actual messages fail to appear in their chat application unless the user refreshes their view.
Users can refresh to see new messages.

We will be making updates as new information becomes available and at 3-hour intervals.

Thank you for your patience during the resolution of this issue!
Posted Aug 28, 2026 - 12:22 AKDT
This incident affected: UA Google Apps (Google Workspace).