UA websites timing out or being slow
Incident Report for OIT Services
Postmortem

UA websites timing out or being slow

Problem Impact Analysis

Event Occurrence: 4/7/24

Background

Perimeter firewalls employ protective measures when UA is targeted with anomalous floods of network traffic. These protective measures can include dropping traffic from the offending host as well as an overall degradation of network performance.

Break Down of the Problem

On April 7th, 2024 at shortly after 4:30am, OIT Networking received initial reports of connectivity issues when trying to access www.uaf.edu, www.alaska.edu, www.gina.alaska.edu and www.gi.alaska.edu

Target State / Goal 

UA websites should remain functional and respond in a timely manner at all times.

Root Cause Analysis 

Investigation by OIT Networking and Security Operations indicated an unusually high number of new connections being simultaneously made into the UAF network. This condition engaged the firewall’s threat response, which began limiting traffic into the network.

Develop Countermeasures 

This type of traffic condition is fairly anomalous; identification and containment of problem sources is one measure that can be taken as well as securing configurations of external interfaces.

Implementation of Countermeasures

OIT Networking and Security Operations are assessing the business impact of adjusting the threshold for external threat protection. No action has been taken at this time.

Follow Up / Review

Should further incidents of this nature occur in the future, the stance regarding adjusting the protection thresholds may be review

Posted Apr 24, 2024 - 10:32 AKDT

Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 14:08 AKDT
Monitoring
Traffic has been restored to normal levels and we are currently monitoring the situation.
Posted Apr 08, 2024 - 09:40 AKDT
Investigating
We are getting reports of connectivity issues when trying to access www.uaf.edu, www.alaska.edu, www.gina.alaska.edu and www.gi.alaska.edu. We are currently investigating and thank you for your patience.
Posted Apr 07, 2024 - 13:37 AKDT