Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 10, 2025 - 00:00 AKDT
Scheduled
This maintenance is not expected to cause a disruption of internet service.
Maintenance Day 1: 04/10/2025
Start Time, including time zone: 12:01 AM AKDT Stop time, including time zone: 6:00 AM AKDT
Maintenance Window Duration (hh:mm): 5:59 hrs
Maintenance Day 2: 04/11/2025
Start Time, including time zone: 12:01 AM AKDT Stop time, including time zone: 6:00 AM AKDT
Maintenance Day 3: 04/12/2025
Start Time, including time zone: 12:01 AM AKDT Stop time, including time zone: 6:00 AM AKDT
Maintenance Window Duration (hh:mm): 5:59 hrs
Times and type: This activity is not expected to be service impacting; this notification is precautionary only.
Location: Eagle River, AK
Circuit IDs impacted for University of Alaska:
Circuit ID ACS Customer Z Customer 47.CUXP.1001471 UAA UAA 47.CUXP.801078..ACSI University of Alaska Fairbanks UAF 47.MHET.016159..ACSI University of Alaska Fairbanks ACS of Alaska Inc 47.MHET.016162..ACSI University of Alaska Fairbanks ACS of Fairbanks Inc
Description of Work: On 04/10/2025 and 4/11/2024 from 12:01 AM AKDT to 6:00 AM AKDT, both days, Alaska Communications will be performing mandated network maintenance. The Alaska Railroad (AKRR) is replacing all of their bridges. The fiber carrying the service(s) listed above is connected to an existing bridge which will be removed. We both must relocate this fiber to the other side of the railroad tracks before the AKRR begins construction to avoid a prolonged service interruption.
This maintenance has been deemed essential and cannot be rescheduled.
Posted Apr 09, 2025 - 11:43 AKDT
This scheduled maintenance affected: UA Network Connectivity (Statewide Network Connectivity).