MBS WiFi Outage
Incident Report for OIT Services
Postmortem

Background

WiFi in the Moore/Bartlett/Skarland (MBS) consists of approximately 19 wireless access points (AP) that provide ubiquitous access to the campus network in the area.

Break Down of the Problem

On 08 March at approximately 07:50 the APs in the common area of the MBS complex on the ground floor and basement became unavailable.  Upon investigation it was determined that the outage was caused by a fiber interface error in the basement of MBS.  A Technician was dispatched to inspect the fiber circuit, determined there was no physical damage to the circuit, and reset the interface in question which restored service at approximately 09:20.

Target State / Goal 

WiFi service should be available to customers 24/7 except during pre-defined maintenance windows.

Root Cause Analysis 

It was determined the outage was caused by a software error on an interface, which was reset to resolve the error.

Develop Countermeasures 

The interface will be monitored and if further incidents occur the devices software will be upgraded.

Implementation of Countermeasures

The schedule for further action will be set in the future if needed.

Follow Up / Review

Further action will be taken if the error reoccurs.

Posted Mar 08, 2023 - 12:34 AKST

Resolved
This incident has been resolved. Please contact the OIT Service Desk if you continue to experience issues with Wi-Fi.
Posted Mar 08, 2023 - 10:33 AKST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2023 - 09:37 AKST
Investigating
We are currently investigating a WiFi outage at the MBS complex. We thank you for your patience at this time. We will post updates here as we learn more.
Posted Mar 08, 2023 - 08:41 AKST
This incident affected: UA Network Connectivity (UAF Wireless).