Functional groups have finished validating and the system is now live in the cloud.
Please clear your cache before accessing the new system to remove any cookies or cache from the old system.
Also, please note that initial queries and page loads are expected to be slow but should improve with time as optimization happens.
Progress: 1. Banner migrating to cloud - COMPLETE 2. IT validating - COMPLETE 3. Functional validating - COMPLETE 4. Banner live in cloud!
Posted Mar 13, 2023 - 16:34 AKDT
Update
IT has completed initial validation and functional teams are now doing further testing.
Progress: 1. Banner migrating to cloud - COMPLETE 2. IT validating - COMPLETE 3. Functional validating - IN PROGRESS 4. Banner live in cloud
Posted Mar 12, 2023 - 13:56 AKDT
Verifying
Ellucian has confirmed that the import is complete and the system is ready for validation.
Progress: 1. Banner migrating to cloud - COMPLETE 2. IT validating - IN PROGRESS 3. Functional validating 4. Banner live in cloud
Posted Mar 12, 2023 - 08:24 AKDT
Update
Ellucian has confirmed that the import is progressing as expected.
Progress: 1. Banner migrating to cloud - IN PROGRESS 2. IT validating 3. Functional validating 4. Banner live in cloud
Posted Mar 10, 2023 - 10:27 AKST
Update
Progress: 1. Banner migrating to cloud - IN PROGRESS. Export and upload is complete. Ellucian is notified and they will begin working on the import. 2. IT validating 3. Functional validating 4. Banner live in cloud
Posted Mar 09, 2023 - 20:52 AKST
Update
Progress: 1. Banner migrating to cloud - IN PROGRESS 2. IT validating 3. Functional validating 4. Banner live in cloud
Posted Mar 09, 2023 - 17:01 AKST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 09, 2023 - 17:00 AKST
Scheduled
Banner PROD will be unavailable during the upgrade window. Progress of the upgrade will be posted here.