We have resolved a recent issue caused by an unexpected change with Duo authentication that impacted managed macOS computer logins across campus.
If you use a university-managed Mac, your login experience is now restored to normal operations. However, the first time you log back into your computer following this fix, you may see one or two additional Duo authentication prompts.
When signing into your managed Mac for the first time today: 1. Enter your usual account credentials at the primary macOS login screen. 2. Complete the Duo prompt(s): You may be prompted to authenticate through Duo an extra time as system permissions refresh and re-sync with your account. 3. Approve the request on your Duo mobile app, hardware token, or via your preferred MFA method as normal. 4. Select Next at the Let’s keep your account secure prompt. 5. Select Next at the Set up a sign-in method prompt.
If you continue to encounter login errors, repeated prompts to sync passwords on login, or any other issues logging into your Mac, please reach out to your campus IT Helpdesk.
Posted Aug 03, 2026 - 14:35 AKDT
Update
NTS TSS team is continuing to investigate the cause of this issues. There are no further updates at this time.
The Iru prompt to sync your passwords is safe to ignore as best that you are able while we investigate why it is being prompted.
If unable to log into your UA Mac, they try switching to Local login. To switch to local login:
1. Click the profile icon (the person inside a circle) in the upper-right corner of the screen. 2. Select Switch to Local Login. 3. Enter your University login credentials in the username and password fields that appear near the bottom center of the screen. 4. Click Sign In to log in. If you are still unable to log in, please contact your local IT Help Desk for further assistance.
Thank you for your continued patience as we work towards a full resolution; we will make further updates at 1 hour intervals and as new information becomes available.
Posted Aug 03, 2026 - 11:44 AKDT
Update
NTS TSS team is currently investigating the cause of this issues.
The Iru prompt to sync your passwords is safe to ignore as best that you are able while we investigate why it is being prompted.
If unable to log into your UA Mac, they try switching to Local login. To switch to local login:
1. Click the profile icon (the person inside a circle) in the upper-right corner of the screen. 2. Select Switch to Local Login. 3. Enter your University login credentials in the username and password fields that appear near the bottom center of the screen. 4. Click Sign In to log in. If you are still unable to log in, please contact your local IT Help Desk for further assistance.
Thank you for your continued patience as we work towards a full resolution; we will make further updates at 1 hour intervals and as new information becomes available.
Posted Aug 03, 2026 - 10:02 AKDT
Update
The NTS Technology Support Services (TSS) team is currently investigating the cause of this issue.
If unable to log into your UA Mac, they try switching to Local login. To switch to local login:
1. Click the profile icon (the person inside a circle) in the upper-right corner of the screen. 2. Select Switch to Local Login. 3. Enter your University login credentials in the username and password fields that appear near the bottom center of the screen. 4. Click Sign In to log in. If you are still unable to log in, please contact your local IT Help Desk for further assistance.
Thank you for your continued patience as we work towards a full resolution; we will make further updates at 3 hour intervals and as new information becomes available.
Posted Aug 03, 2026 - 09:25 AKDT
Investigating
We have received reports that the Iru web login option is currently experiencing issues. The NTS Technology Support Services team is currently investigating, and we will be making updates at 3 hour intervals.
Switching to local login should allow you to log into your Mac.
Thank you for your patience during the resolution of this issue!