Foxit Licensing Issue
Incident Report for OIT Services
Resolved
We have confirmed with UAA ITS that the Foxit license has been renewed, and no further outages will be occurring related to this issue. Thank you so much for your patience while we confirmed this resolution!
Posted Dec 04, 2024 - 11:42 AKST
Update
We are awaiting further updates on long-term licensing. If any licensing issues persist after logging out of the Foxit application and back in again, please contact your appropriate IT helpdesk.
Posted Nov 27, 2024 - 09:30 AKST
Update
Foxit has remained fully functional, and we are continuing to monitor for any further issues. If any licensing issues persist after logging out and in again, please contact your appropriate IT helpdesk.
Posted Nov 26, 2024 - 09:00 AKST
Monitoring
Our licenses for Foxit have been extended. Users may need to log out and into the application again in order to re-sync with their license. Please contact your appropriate IT helpdesk if you continue to have any issues with accessing Foxit! We will continue to monitor this incident until it a long-term resolution is confirmed.
Posted Nov 25, 2024 - 16:18 AKST
Identified
UAA ITS is currently in communications with the vendor. The licensing issues appear to be system-wide, and we greatly appreciate everyone's understanding as we work to restore service!
Posted Nov 25, 2024 - 16:06 AKST
Investigating
We are currently investigating reports that Foxit PDF Editor licenses have been revoked.
Posted Nov 25, 2024 - 15:25 AKST
This incident affected: Other IT Services.