UAOnline Employee Dashboard Partial Outage

Incident Report for NTS and OIT System

Resolved

The OIT EAS team requested their vendor to perform a restart of affected services, and the Employee Dashboard in UAOnline appears to be fully operational again.

Please report any continued issues with this service to your campus's IT helpdesk, and thank you again for your patience during the resolution of this issue!
Posted Mar 17, 2026 - 10:11 AKDT

Investigating

We have received reports that UAOnline is currently experiencing issues and the Employee Dashboard is intermittently accessible. The OIT Enterprise Application Services team is currently investigating, and we will be making updates at 3-hour intervals.

Thank you for your patience during the resolution of this issue!
Posted Mar 17, 2026 - 09:10 AKDT
This incident affected: Banner Cloud (Employee Self Service).