Canvas login sites not working - 'Not Found'
Incident Report for OIT Services
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 08:45 AKDT
Monitoring
Canvas login pages are back up. We will continue to monitor and thank you for your patience.
Posted Apr 07, 2024 - 14:52 AKDT
Investigating
We are currently investigating the Canvas login pages being down. Canvas itself is not down and still can be reached. We recommend logging into your ua email (google.alaska.edu) then in the upper right corner there will be nine dots. Click on those and scroll down to find a Canvas link. Please use that link to login to Canvas. We thank you for your patience.
Posted Apr 07, 2024 - 13:11 AKDT