After monitoring the service's stability, we've determined the issue has been resolved by the vendor, and will be ending our reporting. Please report any continued or new issues with this service to your campus's appropriate IT service desk, and thank you again for your time!
Posted Sep 15, 2025 - 12:30 AKDT
Monitoring
OIT EAS reports that the issue has been resolved and that they do not expect any regression on the status of this service, but we will monitor its stability until noon today and post any updates if they should occur between now and then. Thank you so much for your time and patience as we worked towards the restoration of service!
Posted Sep 15, 2025 - 09:24 AKDT
Update
OIT EAS is continuing to investigate this issue, and have not yet received a response on their ticket with the vendor. We will continue to make updates as new information becomes available and at 30-minute intervals.
Posted Sep 15, 2025 - 08:52 AKDT
Investigating
We have received reports that Banner and its front-end applications (such as UAOnline) are currently experiencing extreme slowness. The OIT Enterprise Applications Services team is currently investigating, and we will be making updates as new information becomes available and at 30-minute intervals.
Thank you for your patience during the resolution of this issue!
Posted Sep 15, 2025 - 08:10 AKDT
This incident affected: Banner (UAOnline, Banner 9).