Authentication Outage
Incident Report for OIT Services
Resolved
This outage has been resolved. Thank you for your patience and have a good great night!
Posted Apr 27, 2023 - 16:38 AKDT
Investigating
We are currently investigating reports of errors while authenticating to UA services. Thank you for your patience as we work towards a resolution.
Posted Apr 27, 2023 - 16:10 AKDT
This incident affected: Accounts & Accesses.