UA Authentication Outage
Incident Report for OIT Services
Resolved
This has been resolved and all authenticated service are up and operational. If you are having any issues please contact the NTS Service Desk at 907-450-8300.
Posted Mar 01, 2024 - 11:25 AKST
Monitoring
The authentication issue has been resolved, and we're currently monitoring the situation.
Posted Mar 01, 2024 - 09:28 AKST
Investigating
We are currently investigating reports of authentication issues with some UA services, including the ALEKS placement exam, 25Live, CourseLeaf and Nanook Navigator. Thank you for your patience as we work to restore service.
Posted Mar 01, 2024 - 08:51 AKST
This incident affected: Accounts & Accesses and Other IT Services.