Blackboard Services Outage
Incident Report for OIT Services
Postmortem

We apologize for any inconvenience and interruptions in course delivery this may have caused. The UA Learn team strives to make sure all features of our LMS are always highly available to our users.

On the afternoon of Oct. 7/2019, Blackboard identified an issue with their internal DNS. As a result of this issue, many services and integrations that rely on Blackboard’s cloud DNS - such as Collaborate Ultra - were unable to route their requests and became unavailable. Fortunately, Blackboard was able to resolve their DNS issue shortly after the incident was reported to restore functionality of cloud services and tools.

For more information on this incident, how we followed the service change, and what we are doing to help keep our users informed of similar service interruptions, please review our Root Cause Analysis.

Posted Nov 11, 2019 - 13:43 AKST

Resolved
Blackboard is reporting that all systems are operational, and we're not seeing any lingering issues on our side. Thank you for your patience, and have a good night!
Posted Oct 07, 2019 - 16:57 AKDT
Identified
Up to date information on this outage can be found at http://status.blackboard.com/
Posted Oct 07, 2019 - 14:15 AKDT
Investigating
Currently, Blackboard.com is experiencing an outage that may impact some Blackboard related services at UA. The UA instance of Blackboard, classes.alaska.edu, is mostly operational. We appreciate your patience as we investigate the full scope of this outage.
Posted Oct 07, 2019 - 14:02 AKDT
This incident affected: UA Blackboard Learn (UA Blackboard Learn Web Application, UA Blackboard Learn SIS Integration).