Banner Outage
Incident Report for OIT Services
Resolved
The problem with Banner login has been resolved.
Posted Sep 09, 2019 - 09:25 AKDT
Update
We are still investigating the Banner outage. The servers are intermittently available which are allowing some users to log into Banner but everything is not working yet.
Posted Sep 09, 2019 - 08:50 AKDT
Investigating
We are currently investigating the Banner outage. We are also being told that Onbase is also affected.
Posted Sep 09, 2019 - 08:26 AKDT
This incident affected: Accounts & Accesses and Banner (Banner 9).