MBS Network Outage
Incident Report for OIT Services
Postmortem

Background

WiFi in the Moore/Bartlett/Skarland (MBS) consists of approximately 19 wireless access points (AP) that provide ubiquitous access to the campus network in the area.

Break Down of the Problem

On 08 March at approximately 07:50 the APs in the common area of the MBS complex on the ground floor and basement became unavailable.  Upon investigation it was determined that the outage was caused by a fiber interface error in the basement of MBS.  A Technician was dispatched to inspect the fiber circuit, determined there was no physical damage to the circuit, and reset the interface in question which restored service at approximately 09:20.  Over the course of the next few days this issue intermittently recurred, each time a different piece of hardware/cable in the affected circuit was replaced until the issue was resolved on 12 March at approximately 11:52.

Target State / Goal 

WiFi service should be available to customers 24/7 except during pre-defined maintenance windows.

Root Cause Analysis 

It was determined the outage was caused by a hardware error on a router interconnect circuit, which was replaced to resolve the error.

Develop Countermeasures 

The interface will be monitored and if further incidents occur the devices software will be upgraded.

Implementation of Countermeasures

The schedule for further action will be set in the future if needed.

Follow Up / Review

Further action will be taken if the error reoccurs.

Posted Mar 22, 2023 - 10:49 AKDT

Resolved
The outage has been resolved and service has been restored.
Posted Mar 11, 2023 - 19:39 AKST
Investigating
We are currently investigating reports of a network outage in MBS. Thank you for your patience as we work to restore service.
Posted Mar 11, 2023 - 18:58 AKST
This incident affected: UA Network Connectivity (UAF Campus Connectivity, UAF Wireless).