UAA ITS reports that they will be leaving the change reverted for the time being. Since authentication methods for these logins have also reverted, access to Microsoft-based logins should be restored for all users.
Please report any continued issues to your campus IT helpdesk, and thank you again for your time as we followed this incident!
Posted Jan 23, 2026 - 12:38 AKST
Monitoring
UAA ITS has rolled back the change that is suspected to have caused this issue, and affected users are reporting that Duo has become the default authentication method for Microsoft-based logins again. Please report any continued issues to your campus IT helpdesk, and thank you again for your time!
We will continue to monitor the stability of this fix while UAA assesses how to progress with the change. Updates can be expected at end-of-day and as new information becomes available.
Posted Jan 23, 2026 - 12:10 AKST
Investigating
Microsoft-based SSO logins are experiencing an issue where they will not prompt for Duo and instead ask users for a passcode or other authentication method. UAA ITS is aware and investigating.