Zoom Outage

Incident Report for OIT Services

Postmortem

This disruption was the result of a vendor outage.

More information can be found here: https://status.zoom.us/incidents/pw9r9vnq5rvk

Posted Apr 17, 2025 - 07:37 AKDT

Resolved

Zoom has resolved the outage on their end. Please see Zoom's status page for the resolution details. Thank you for your patience during the resolution of this issue.

You can find Zoom's status page notice here: https://status.zoom.us/incidents/pw9r9vnq5rvk
Posted Apr 16, 2025 - 17:02 AKDT

Update

Zoom reports that all services have been restored, and recommends flushing your DNS cache if issues persist; instructions on doing so are below. If you have any issues following the instructions provided or continue to experience issues with Zoom functionality, please contact your campus's IT helpdesk for further assistance.

For Windows devices: open a command prompt and type "ipconfig /flushdns"
For MacOS devices: open a terminal window and type "sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder"

Thanks so much for your patience as we reported on this incident! Our next update will be made at 5:00pm AKDT if there are no further updates from Zoom before that time.
Posted Apr 16, 2025 - 14:30 AKDT

Monitoring

Zoom has indicated that services have been restored. Updates from the vendor directly can be found on their status page.
We will continue monitoring the situation and our next update will be at 1:30PM AKDT. Thank you for your patience during the resolution of this issue!

You can find Zoom's status page notice here: https://status.zoom.us/incidents/pw9r9vnq5rvk
Posted Apr 16, 2025 - 13:03 AKDT

Identified

Zoom has indicated that they are continuing to investigate the outage. Updates from the vendor directly can be found on their status page. We will continue monitoring the situation and our next update will be at 1:00PM AKDT. Thank you for your patience during the resolution of this issue!

You can find Zoom's status page notice here: https://status.zoom.us/incidents/pw9r9vnq5rvk
Posted Apr 16, 2025 - 12:32 AKDT

Update

Zoom services are still experiencing a global outage-- the vendor is reporting on the incident on their own status page, but please note that its availability is unstable. We will continue monitoring the situation and our next update will be at 12:30PM AKDT. Thank you for your patience during the resolution of this issue!

You can find Zoom's status page here: https://status.zoom.us/
Posted Apr 16, 2025 - 12:02 AKDT

Update

The issue with Zoom is a global outage and not related to any UA infrastructure. The NTS Service Desk is monitoring the situation. Thank you for your patience during the resolution of this issue. Please expect an update at 12:00 AKST.
Posted Apr 16, 2025 - 11:18 AKDT

Investigating

The Zoom service is currently experiencing issues. The NTS Service Desk is currently investigating. Thank you for your patience during the resolution of this issue. Please expect an update at 11:40 AKST.
Posted Apr 16, 2025 - 11:11 AKDT
This incident affected: Zoom (Zoom Phone, Zoom Meetings, Zoom Chat, Zoom Meeting Telephony Services, Zoom Web Portal, Zoom Cloud Recording, Zoom Zoom Video Webinars, Zoom Dashboard & Reporting, Zoom Download Center, Zoom REST API).